Table of Contents

About Cisco Jabber for Windows ................................................................. 3
  Objectives .............................................................................................. 3
Availability ................................................................................................. 4
  Custom Status Messages ........................................................................ 4
  Use Grayscale Status Icons ................................................................. 5
Contacts ....................................................................................................... 6
  Adjust Contact Lists ............................................................................. 6
  Add External Contacts ......................................................................... 7
Chats ........................................................................................................... 9
  Search from Chat Windows .................................................................. 9
  Start Group Chats ................................................................................. 9
  Transfer Files ......................................................................................... 10
  Block Specific Contacts and Domains ............................................. 11
  Manage Status Requests .................................................................... 11
Calls ................................................................. 13
  Send Communicons ..................................................... 14
  Adjust Audio Volume ................................................. 14
  Arrange Video Devices ................................................ 15
  Forward Calls ................................................................ 15
Meetings ........................................................................ 16
  Integrate Your Calendar ................................................... 16
  Allow Google Calendar Access ......................................... 17
  Remove Google Calendar Integration ................................. 17
Other Features .................................................................. 17
  Docked Window ............................................................. 17
  Create Custom Tabs ........................................................ 18
About Cisco Jabber for Windows

Cisco has designed Jabber for Windows to be intuitive and easy to use. The purpose of this guide is not to describe every feature that Cisco Jabber offers. This guide provides task-based help for some features for which you might need some help or explanation.

Objectives

This guide helps you learn how to:

- **Share Your Status with Others**  
  Let your contacts know if you are available to chat, in a meeting, or too busy to talk.

- **Organize and Add Contacts**  
  Adjust your contact list and add your friends and family.

- **Use Chats to Communicate**  
  Learn how to quickly create group chats and control your privacy settings.

- **Make Calls and Adjust Your Settings**  
  Forward calls and use other numbers. Change the volume on calls and organize your video cameras.

- **Use Meetings and Calendars**  
  Add a meetings account to instantly start and join conferences. View your calendar to stay on top of meetings and events.
Availability

You will notice your Presence Status next to your name. When you first log in the color icon will be green and your status set to available.

Cisco Jabber has three default messages to show availability status:

- Available
- Away
- Do not disturb
- Offline

To change your presence status, click the arrow next to your status and select one of the status options.

Your status will change automatically to Away when you lock your computer or there has been no activity for a default of 15 minutes on your computer.

Your status will automatically change to In a Meeting when you have created or accepted a meeting in your integrated local calendar. (See the Meetings section of this document for more information on integrating your local calendar service.)

Custom Status Messages

You can create personal status messages to replace the default messages and tell your contacts what you are doing at a glance.

Cisco Jabber saves the three most recent personal status messages for each state. You can select your status messages from the drop-down list on the main window.

Step 1. Insert your cursor in the status message field on the main window.
Step 2. Enter your personal status message.
Step 3. Press the Enter key on your keyboard.

Cisco Jabber displays your personal status message.
To remove your custom statuses from your status list, select **Delete custom statuses**.

**Use Grayscale Status Icons**

Grayscale status icons are monochrome and use symbols to show availability status.

The following table shows standard and grayscale status icons:

<table>
<thead>
<tr>
<th>Standard Status Icon</th>
<th>Grayscale Status Icon</th>
<th>Default Availability State</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Available Icon]</td>
<td>![Available Grayscale Icon]</td>
<td>Available</td>
</tr>
<tr>
<td>![Away Icon]</td>
<td>![Away Grayscale Icon]</td>
<td>Away</td>
</tr>
<tr>
<td>![Do Not Disturb Icon]</td>
<td>![Do Not Disturb Grayscale Icon]</td>
<td>Do Not Disturb</td>
</tr>
<tr>
<td>![Unavailable Icon]</td>
<td>![Unavailable Grayscale Icon]</td>
<td>Unavailable/Offline</td>
</tr>
</tbody>
</table>

To show grayscale status icons, select the **Gear icon 🎙 > View > Show status in grayscale.**
Contacts

In the Contacts tab you can change your presence status and see presence status of your contacts.

To add a colleague to your contact list:

Step 1. In the Search & Call bar, type the person’s name you wish you add to your contact list. As you type, results will appear below. Those already in your contact list and those with whom you have recently communicated will appear on top. Corporate directory results appear below. The more of the person’s name you enter, the fewer results will see.

Step 2. Float your cursor over the colleague’s name you wish to add, then press the Plus (+) sign that appears on the right of that person’s name.

Step 3. Select a group already created in which to place this contact, or select New Group to create a new contact group.

Step 4. Select Add.
The contact will now appear in you contact list under the group heading you specified.

Adjust Contact Lists

You can arrange and organize your contacts.

Select the Gear Icon 🔄 > View and then choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show contact pictures</td>
<td>Select this option to show contact</td>
</tr>
<tr>
<td>Options</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Deselect this option to hide</td>
<td>pictures.</td>
</tr>
<tr>
<td>Deselect this option to show</td>
<td>all contacts.</td>
</tr>
<tr>
<td>contacts who are logged in.</td>
<td></td>
</tr>
<tr>
<td>Select this option to show all</td>
<td>contacts.</td>
</tr>
<tr>
<td>contacts.</td>
<td></td>
</tr>
<tr>
<td>Select this option to display</td>
<td>video calls on top.</td>
</tr>
<tr>
<td>Select this option to display the</td>
<td>Jabber docked window.</td>
</tr>
<tr>
<td>Select this option to position</td>
<td>docked window at top center, top left, or top right of screen</td>
</tr>
<tr>
<td>docked window.</td>
<td></td>
</tr>
<tr>
<td>Select this option to arrange</td>
<td>contacts alphabetically by name.</td>
</tr>
<tr>
<td>contacts by name.</td>
<td></td>
</tr>
<tr>
<td>Select this option to arrange</td>
<td>contacts by their availability states.</td>
</tr>
<tr>
<td>contacts by status.</td>
<td></td>
</tr>
</tbody>
</table>

**Add External Contacts**

Your system administrator must enable this feature. If you cannot add external contacts, ask your system administrator for help.
Step 1. Select the Gear Icon 🛠️ > File > New > Contact.
Step 2. Enter the email address of your contact.
Step 3. Select a contact group.
Step 4. Select Add.
Chats

To begin a chat session with someone in your contact list, simply double-click their name. You may also perform a search and double-click the contact to chat without adding the person to your contact list.

Search from Chat Windows

You can find, add, and call contacts from the search bar in chat windows.

Step 1. Enter the name of a contact in the search bar of the chat window.
Step 2. Do one of the following:
   a. Hover your cursor over the contact to add that contact to a list of to call that contact, or initiate a new chat session.
   b. Or, double-click the contact to start a chat session.

Tip: You can enter phone numbers in the search bar to call directly from the chat window.

Start Group Chats

Group chats let you send instant messages to two or more contacts at the same time. Simply, search for the contact, and drag and drop them into an existing conversation.
Start group chats with any of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select multiple contacts from your contact list</td>
<td>Press and hold the Ctrl key on your keyboard.</td>
</tr>
<tr>
<td></td>
<td>Select several contacts from your contact list.</td>
</tr>
<tr>
<td></td>
<td>Right-click and then select <strong>Start group chat</strong>.</td>
</tr>
<tr>
<td>Drag and drop contacts into the chat window</td>
<td>Select a contact from your contact list. Drag and drop the contact into a chat window.</td>
</tr>
<tr>
<td>Use the Add participants 🌟 icon on the chat window</td>
<td>Select <strong>Add participants</strong> in the bottom right corner of a chat window. Enter the name of the contact you want to add to the chat. Select <strong>Add</strong>.</td>
</tr>
</tbody>
</table>

**Transfer Files**

Transfer files to quickly and easily share information.
Use the following options to transfer files:

<table>
<thead>
<tr>
<th>Option</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drag and drop files into the chat window</td>
<td>Select a file on your computer. Drag and drop the file into a chat window.</td>
</tr>
<tr>
<td>Use the Send file 🔄 icon on the chat window</td>
<td>Select <strong>Send file</strong> in the bottom right corner of a chat window. Select a file on your computer. Select <strong>Open</strong>.</td>
</tr>
</tbody>
</table>

**Block Specific Contacts and Domains**

You can block specific contacts or domains. When you block a contact, that person cannot view your availability status or send you instant messages.

The following are examples of how the block list works:

**Example 1: Block specific contacts inside your organization**

You add an IM address to your block list. That contact cannot view your availability status or send you instant messages.

**Example 2: Block specific domains**

You add a specific domain, such as cisco.com, to your block list. No contacts who have IM accounts at that domain can view your availability status or send you instant messages.

**Step 1.** Select the **Gear icon 🔄 > File > Options**.
The options window opens.

**Step 2.** Select the **Privacy** tab and then select **Advanced**.

**Step 3.** Enter the specific contract addresses or domain in the **Block list**.

**Step 4.** Select **Apply** and then **OK**.

**Manage Status Requests**

Some deployments of Cisco Jabber let you manage notifications when people request to view your availability status.

**Step 1.** Select **Gear Icon 🔄 > File > Options**.
The options window opens.

**Step 2.** Select the **Privacy** tab.

**Step 3.** Select one of the following options:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accept request from all contacts inside your company</td>
<td>Cisco Jabber does not notify you when someone inside your company adds you as a contact. Cisco Jabber notifies you when people outside your company add you as a contact.</td>
</tr>
<tr>
<td>Accept requests from call contacts</td>
<td>Cisco Jabber does not notify you when anyone adds you as a contact.</td>
</tr>
<tr>
<td>Prompt me for each request</td>
<td>Cisco Jabber notifies you when people add you as a contact. When Cisco Jabber notifies you, you can select the following options:</td>
</tr>
<tr>
<td></td>
<td><strong>Allow</strong></td>
</tr>
<tr>
<td></td>
<td>Let the person view your availability status and send you instant messages.</td>
</tr>
<tr>
<td></td>
<td><strong>Block</strong></td>
</tr>
<tr>
<td></td>
<td>Do not let the person view your availability status or send you instant messages.</td>
</tr>
<tr>
<td></td>
<td>Add the person to your block list.</td>
</tr>
<tr>
<td></td>
<td><strong>Add to contacts</strong></td>
</tr>
<tr>
<td></td>
<td>Let the person view your availability status and send you instant messages.</td>
</tr>
<tr>
<td></td>
<td>Add the person to your contact list.</td>
</tr>
<tr>
<td></td>
<td><strong>Close the notification window</strong></td>
</tr>
<tr>
<td></td>
<td>Ignore the notification temporarily.</td>
</tr>
<tr>
<td></td>
<td>Cisco Jabber notifies you again the next time you sign in.</td>
</tr>
</tbody>
</table>

Step 4. Select **Apply** and then **OK**.
Calls

To make a call, simply type the phone number into the Search and Dial bar at the top of the client. You will need to dial the number exactly how you would dial it from your desk phone. Press enter to place the call.

When you have an incoming call, you will see a notification display on your screen. You may choose to Chat Reply, Answer, or send the call to your voicemail by clicking Decline.

While on an active call, you may Pop Out Video, activate Self-View, open the Keypad, or Mute. Click the ellipses for more features, like Hold, Transfer, or Conference.
Send Communicons
Communicons give you an easy way to request calls from contacts. When someone receives a call emoticon, they can simply click it to start a phone call with you.

Enter one of the following in a chat window:
   :callme
   :telephone

When you send the message a Call icon will appear in the chat.

Adjust Audio Volume
You can set the volume level for your speakers, microphone, ringer, and alerts.

![Options window](image)

Step 1. Select Gear Icon > File > Options. (The Options window opens.)
Step 2. Select the Audio tab.
Step 3. Select the audio device from the drop-down list.
Step 4. Adjust the volume for the audio device with the slider control.
Arrange Video Devices

If you have more than one video camera or device, you can arrange them in order of preference.

Step 1. Select Gear Icon > File > Options. (The Options window opens.)
Step 2. Select the Video tab and then select Advanced.
Step 3. Select your camera and use the up and down arrows to set the order.

Forward Calls

You can forward all calls from Cisco Jabber to voicemail or a different phone.
Step 1. Select the phone control menu on the main menu.
Step 2. Select **Forward calls to** and then select the appropriate option.

**Meetings**

Cisco Jabber has the ability to integrate into your local calendar service to display upcoming meetings you have either created or accepted.

**Integrate Your Calendar**

(Pick your corporate calendar standard and delete other options)

Set up calendar integration to view your meetings and calendar events directly from Cisco Jabber.

Step 1. Select **Gear Icon > File > Options**. (The Options window opens.)
Step 2. Select the **Integration** tab.
Step 3. Select the application your use to organize your calendar.
Step 4. Click **Apply** and then **OK**.
Step 5. Select **Gear Icon > File > Exit** to fully exit out of Jabber, so changes will take effect.

**NOTE:** If integrating with Outlook or Lotus Notes, you must have the calendar application open on the same computer as Cisco Jabber when you restart your Jabber client in order for the calendar integration to connect for the first time and receive updates.
Allow Google Calendar Access

Complete these additional steps if integrating with Google Calendar.

When Cisco Jabber restarts, a Google Calendar Sign In window opens. You must enter your account details so that Cisco Jabber can access events in Google Calendar.

Before You Begin

Select Google Calendar on the Integration tab and restart Cisco Jabber.

Step 1. Enter your Google account username and password and then select Sing In.
Step 2. Select Allow access.
Step 3. If prompted, select Yes to continue running scripts on the page.
   The first time you allow access to your Google Calendar, you might notice an error message that indicates an error occurs with scripts on the page.
   The Google Calendar Sign In window closes.
Step 4. On the main Cisco Jabber window, select the Meetings tab on the left side navigation.
Cisco Jabber displays calendar events from your Google Calendar account.

Remove Google Calendar Integration

You can remove Google Calendar integration with Cisco Jabber. To completely remove Google Calendar integration, you should also revoke access from your Google account.

Step 1. Open the main Cisco Jabber window.
Step 2. Select File > Options and then select the Integration tab.
Step 3. Select None and then select OK.
Step 4. Restart Cisco Jabber.
   Cisco Jabber no longer displays events from Google Calendar.

Remember to open your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access to your Google Account section.

Other Features

Docked Window

You can optionally show the docked window at the top of your screen to quickly access common functions.

Step 1. Open the main window.
Step 2. Select **View > Show docked window**. (Deselect this option to hide the docked window.)

**TIP:** Use the global keyboard shortcuts to quickly search for contacts and conversations:

<table>
<thead>
<tr>
<th>Keyboard shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL + Shift + ?</td>
<td>Access the search or call menu in the docked window. You can use this shortcut to access the docked window from other applications.</td>
</tr>
<tr>
<td>Tab</td>
<td>Toggle between menus on the docked window.</td>
</tr>
</tbody>
</table>

**Create Custom Tabs**

You can create custom tabs to show HTML content in the main window.

Step 1. Select **Gear Icon > File > New > Custom Tab.** The **Create new custom tab** dialog opens.

Step 2. Add details for your custom tab in the following fields:

a. **Tab Name**
   Enter as optional name for your custom tab. The name displays when you hover your cursor over the tab.

b. **Page URL**
   Enter the URL of the content for your custom tab. You can enter one of the following:
   - Hosted content, for example, [www.cisco.com](http://www.cisco.com)
   - Local content, for example, `file:\C:\workspace\page.html`

Step 3. Select **Create**. (The custom tab is added to the main number.)

To remove custom tabs, select the tab in the main window and then select **Gear Icon > File > Remove custom tab.**